Bonne week -end ! stp votre aid fhad tmrin!

Voir le sujet précédent Voir le sujet suivant Aller en bas

Bonne week -end ! stp votre aid fhad tmrin! Empty Bonne week -end ! stp votre aid fhad tmrin!

Message par Youbil123 le Dim Nov 04, 2012 11:12 am

On se propose d'etudier le temperature d"une ville
ou coure d"une année
a lma fin de chaque moins on saisit la moyen de cette année
ecrire un procedure nomme"anne" qui permet de remplir un tableau avec la tempertaure correspandant.
2- ecrire une fonction qui retourn le tempertature maximal
3-ecrire une fonction de la tempirature minimal
4- ecrire une fonction qui prendre en paramétre une temperature
5-ecirire une fonction qui calccule et renvoi la tempertaure moyen de l'année
6- Nsiit soual mais .. 9alk khassek tdir un programe wtjma3 fih ga3 daik les fonction
désole pour quelque mot katbhom ralet , mais rire zrba wsalam mercii Smile


Youbil123
Youbil123
 
 

Nombre de messages : 1
Date d'inscription : 04/11/2012
Masculin

Revenir en haut Aller en bas

Bonne week -end ! stp votre aid fhad tmrin! Empty karim tge

Message par karim199 le Dim Nov 04, 2012 8:53 pm

<div align="center">var t(12) :entier
var i :entier
procedure année()
pour i=0 A i<12 faire i+=1
ecrire ("donnez un temperature :")
lire(t(i))
fin pour
fin procedure

fonction temp_max () :entier
var max :entier
max←t(0)
pour i=0 A i<12 faire i+=1
if (t(i)>max) alors
max←t(i)
fin if
fin pour
return max
fin fonction


fonction temp_min () :entier
var min :entier
max←t(0)
pour i=0 A i<12 faire i+=1
if (t(i)




Dernière édition par karim199 le Dim Nov 04, 2012 8:58 pm, édité 1 fois (Raison : aidee)
karim199
karim199
 
 

Nombre de messages : 1
Date d'inscription : 07/05/2012
Masculin

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum